Resultaten 1 tot 3 van de 3

Onderwerp: Als Dan functie met dubbele voorwaarden

  1. #1
    collinmeijering is offline Junior Member
    Geregistreerd
    Oct 2010
    Berichten
    2

    Standaard Als Dan functie met dubbele voorwaarden

    Hallo,

    ik heb al een keer een probleem getackled dankzij jullie forum. Ik zit echter met nog 1 onopgelost probleempje.
    Wijhouden een schema bij voor een voorspelwedstrijd in de basketbal competitie. Hierin wil ik automatisch laten invullen wanneer iemand de juiste winnaar voorspeld heeft.
    In cel B2 en C2 staan de daadwerkelijke thuis en uit score: bijv. 77-76
    Iemand voorspeld in de kollomen B5 en C5: 77-67.
    Dan zou ik een voorwaarden moeten hebben
    ALS(B5>C5 EN B2>C2;3);ALS(B5<C5 EN B2<C2;3);0)

    Dus bij goede winnaar 3 punten anders 0 punten.

    Ik krijg de functie niet werkend.

    Zie bijlagen voor excel bestand.

    Ik hoor graag van jullie.
    Bijgevoegde Bestanden Bijgevoegde Bestanden

  2. # ADS
    Geregistreerd
    Always
    Berichten
    Many
     
  3. #2
    AndreWilgeenSpam is offline Senior Member
    Geregistreerd
    Jul 2008
    Locatie
    Amersfoort
    Berichten
    399

    Standaard

    In G5:

    Code:
    =ALS(OF(EN(B28>C28;$B$2>$C$2);EN(B28<C28;$B$2<$C$2);EN(B28=C28;$B$2=$C$2));3;0)
    of
    Code:
    =ALS(EN($B$2=$C$2;B5=C5)*1=1;3;EN((B5-C5>0)=($B$2-$C$2>0);(B5-C5<0)=($B$2-$C$2<0))*3)
    Bij een juist voorspeld gelijkspel wordt hier ook 3 punten gegeven.
    Laatst gewijzigd door AndreWilgeenSpam; 04-10-10 om 13:07. Reden: gelijkspeloptie

  4. #3
    collinmeijering is offline Junior Member
    Geregistreerd
    Oct 2010
    Berichten
    2

    Standaard

    Heej. Dat is snel en het werkt uiteraard.
    Bedankt. Beetje stom, maar ik zat te pielen met "EN" tussen de 2 voorwaarden in en functies moeten altijd ervoor gemeld worden.

    Super bedankt.

Gelijkwaardige Onderwerpen

  1. Dubbele ALS functie
    Door Bartjuh1994 in forum Afgehandelde vragen
    Reacties: 5
    Laatste Bericht: 03-04-12, 10:35
  2. Dubbele namen wissen met voorwaarden
    Door wernke43 in forum Afgehandelde vragen
    Reacties: 4
    Laatste Bericht: 07-02-12, 22:18
  3. dubbele als functie
    Door ikkuh123456 in forum Afgehandelde vragen
    Reacties: 5
    Laatste Bericht: 17-10-10, 18:46
  4. Dubbele ALS Functie
    Door Kranendonk in forum Afgehandelde vragen
    Reacties: 2
    Laatste Bericht: 01-09-10, 11:10
  5. ja/nee antwoorden bij dubbele voorwaarden
    Door rentorik in forum Afgehandelde vragen
    Reacties: 2
    Laatste Bericht: 17-09-09, 12:02

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •